GRUB autoboot fail

Something annoying me today, suddenly one of our servers doesn’t want to autoboot to OS instead it showing GRUB text mode. What i do to solve this is : 1. Edit /etc/default/grub and set the GRUB_TIMEOUT=0 2. execute command “sudo update-grub”

View Post

SEPM taking spaces

Today i got a lot of email warning from one of our server that says Database is down! After checking the problematic server i see the C drive is in red state and the drive is full (100 GB), very strange as i don’t install quite a lot software on this server as it only serve as SEPM server, finally …

Fixing nginx random segfaults – safari can’t access

Recently one of our client complaining about their web can’t be accessed from safari, logs on server show : If you have more than one virtual host and you are using SSL on all of them, you may have incurred in this bug. A workaround is to specify the SSL session cache inside the http block instead than in each …

View Post

My experience with WhatsApp web

My experience with WhatsApp just got better lately, mainly because they now provide web client. Finally now we can use WhatsApp on your laptop and sync with your phone. “Our web client is simply an extension of your phone: the web browser mirrors conversations and messages from your mobile device — this means all of your messages still live on …

View Post

iPhoto missing theme font

Several of us maybe experience iPhoto missing theme font after upgraded to Yosemite, for those who experience what i experience the solution is simple. Just trash your old iPhoto from Application folder and then reinstall from Purchases on App Store again.